Road Star Forum
Welcome, Guest
Please Login or Register.    Lost Password?
Go to bottom Post Reply Favoured: 0
TOPIC: Re:Headlight not working
#1020020
Brunox (User)
Fresh Boarder
Posts: 39
graphgraph
User Offline Click here to see the profile of this user
Gender: Male brunox Location: Houston, Tx Birthdate: 1965-02-09
Headlight not working 3 Months, 1 Week ago  
Hey guys I have a problem I extended the wires on my roadie because of the nacelle I installed and now my headlight is not working, any ideas.
 
Logged Logged  
  The administrator has disabled public write access.
#1020050
davej (User)
Platinum Boarder
Posts: 18010
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Toledo Ohio Birthdate: 1957-00-00
Re:Headlight not working 3 Months, 1 Week ago  
Go back and check the work you done. A volt meter will be your friend. Check for voltage before and after the connection you made. That will tell the whole story.
 
Logged Logged  
 
dave
  The administrator has disabled public write access.
#1020053
txulrich (User)
Platinum Boarder
Posts: 2688
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Dallas, TX Birthdate: 1957-04-21
Re:Headlight not working 3 Months, 1 Week ago  
I would check the fuses first, then wring the wires with the meter.
 
Logged Logged  
 
Peace,
Baron Wilhelm Gustav von Schmidtt III
(but you can call me Joe)

  The administrator has disabled public write access.
#1020056
Penguin (User)
Platinum Boarder
Posts: 3284
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Buffalo, NY Birthdate: 1971-01-18
Re:Headlight not working 3 Months, 1 Week ago  
Is the headlight the only light out?
 
Logged Logged  
  The administrator has disabled public write access.
#1020059
Brunox (User)
Fresh Boarder
Posts: 39
graphgraph
User Offline Click here to see the profile of this user
Gender: Male brunox Location: Houston, Tx Birthdate: 1965-02-09
Re:Headlight not working 3 Months, 1 Week ago  
I'll start from there and let you know what I come up with thanks
 
Logged Logged  
  The administrator has disabled public write access.
#1020060
Brunox (User)
Fresh Boarder
Posts: 39
graphgraph
User Offline Click here to see the profile of this user
Gender: Male brunox Location: Houston, Tx Birthdate: 1965-02-09
Re:Headlight not working 3 Months, 1 Week ago  
Yeah it's the only light out and I did ck the fuse
 
Logged Logged  
  The administrator has disabled public write access.
#1020061
txulrich (User)
Platinum Boarder
Posts: 2688
graphgraph
User Offline Click here to see the profile of this user
Gender: Male Location: Dallas, TX Birthdate: 1957-04-21
Re:Headlight not working 3 Months, 1 Week ago  
I would look at the wires you changed first. Bad crimp, wire rubbed bare, that kind of thing.
 
Logged Logged  
 
Peace,
Baron Wilhelm Gustav von Schmidtt III
(but you can call me Joe)

  The administrator has disabled public write access.
#1020214
Brunox (User)
Fresh Boarder
Posts: 39
graphgraph
User Offline Click here to see the profile of this user
Gender: Male brunox Location: Houston, Tx Birthdate: 1965-02-09
Re:Headlight not working 3 Months ago  
Ok guys I traced back to the fuse box and I also started at the spot where I extended the wires, my problem is that I don't have a hot (power wire). Now I a 2001 and my buddy has a 2002 Roadie I open his headlight bucket and his has three wires coming from the main harness and I don't can someone tell me what am I overlooking.
 
Logged Logged  
  The administrator has disabled public write access.
#1020226
BikerRon (User)
Sour Kraut
Platinum Boarder
Posts: 4106
graphgraph
User Offline Click here to see the profile of this user
Location: H-Town, Texas
Re:Headlight not working 3 Months ago  
The three wires he has (you don't) to the bucket are for;

Ground, low beam, high beam.
 
Logged Logged  
 
Last Edit: 2017/08/20 07:02 By BikerRon.
 



  The administrator has disabled public write access.
#1021836
TallPaul (User)
Fresh Boarder
Posts: 28
graphgraph
User Offline Click here to see the profile of this user
Re:Headlight not working 2 Months, 2 Weeks ago  
My headlight quit and after replacing the bulb and fuse, I tracked the problem to the white connector in the bonnet. It was a burned connector. I cleaned it with alcohol and a pick and it solved the problem for now.
 
Logged Logged  
  The administrator has disabled public write access.
Go to top Post Reply
Powered by FireBoardget the latest posts directly to your desktop
...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... ...................................................................... -->
New Forum Posts




The Road Star Clinic is a collaborative community of riders who archive and publish user contributed technical data about Yamaha Road Star motorcycles.

We also sponsor the creation and support of other community websites similar to our own. Inquiries about availability of a website for your community can be submitted to us via any "Contact Us" option on the Clinic.

Copyright 2003-2007 Road Star Clinic and its respective authors. Road Star Clinic is sponsored by the folks at MLSHomeQuest.com.